Welcome to LinkedIn's
Status Page

Get insights and historical information into factors
that could be impacting LinkedIn's products.

Linkedin.com - Issue

Incident Report for LinkedIn

Resolved

This has now been resolved and we’re back up and running. Apologies for any inconvenience caused and thanks for your patience!
Posted Jun 07, 2024 - 05:30 PDT

Investigating

Some members may be experiencing issues on LinkedIn when signing up and sending invitations. We’re actively working on this and will provide updates as we have them. Thanks for your patience!
Posted Jun 07, 2024 - 04:30 PDT
This incident affected: LinkedIn.com.