Status
Services
Recent History
Help Center
LinkedIn Help
Welcome to LinkedIn's
Status Page
Get insights and historical information into factors
that could be impacting LinkedIn's products.
Linkedin.com - Issue
Incident Report for
LinkedIn
Resolved
This has now been resolved and we’re back up and running. Apologies for any inconvenience caused and thanks for your patience!
Posted
Mar
06
,
2024
-
14:05
PST
Update
We are continuing to investigate this issue.
Posted
Mar
06
,
2024
-
13:25
PST
Investigating
Members are experiencing issues on LinkedIn. We’re actively working on this and will provide updates as we have them. Thanks for your patience!
Posted
Mar
06
,
2024
-
12:50
PST
This incident affected: LinkedIn.com.
×
Subscribe to Incident
Subscribe to updates for
Linkedin.com - Issue
via . You'll receive .